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1 Introduction

This document introduces the operating method of the  TU4K Pro LED playback control

processor to help users quickly get started.

The TUUKLODB 8P EZ sFB NyETIEI G 1bZTOby NOBI LPPHO PJ
Tech Co., Ltd. (hereinafter referred to as NovaStar) for LED screen applications. It

integrates the And roid system, sending card and video processing functions into one unit,

and allows third - party apps to run on it, featuring powerful interaction, display and

playback control capabilities.

The TU4K Pro supports a maximum load capacity of 13 million pixels and offers convenient
LED screen control via the front panel LCD or a remote control. It also supports wireless
screen mirroring across multiple platforms including Windows, macQOS, iOS, and Android.

To cater to different application scenarios, the TU4K Pro features advanced image
processing capabilities and provides 4 modes to let the document presentation, video
playback and remote meetings have the optimal display effect.

In addition, The TU4K Pro can be controlled from ViPlex Handy and VNNOX Care apps.

With ViPlex Handy, you can effortlessly perform wireless screen mirroring, program
editing and publishing, and screen control. For related operations, see  ViPlex Handy
User Manual.

With VNNOX Care app, you can easily perform screen configuration, screen to pology
and automatic screen configuration backup. You can also complete screen topology
mapping by taking photos and gain access to features like cloud module and seam
correction. For related operations, see VNNOX Care App User Manual.

www.novastar .tech gNely 1
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2 Appearance

2.1 Front Panel

Status LED USB 2.0

Power Button IR Receiver LCD Screen Knob BACK
Name Description
USB 2.0 . Support a mouse, keyboard, camera, speaker and other common
USB devices.

. Can be used for USB playback, firmware update and exporting
logs.

Status LED . Solid red: Powered off
. Solid green: Functioning normally/Standby

. Off: No power supply

Power Button . Press the button to start up/shut down the device or put it on

standby.

. Hold down the button to restart the device.

IR Receiver Receive the infrared signal from the remote.

LCD screen A 2.0-inch screen with a resolution of 3 NSTLyP T

device status, menus, submenus and messages for parameter settings

Knob . On the home screen, press the knob to enter the main menu

screen.

. On the main menu screen, rotate the knob to select a menu item or
adjust the parameter value. Press the knob to confirm the

operation.

. Hold down the knob and BACK button simultaneously for 5s or

longer to lock or unlock the buttons.

BACK Press the button to go back to the previous menu or cancel the current

operation.

www.novastar .tech Ny 2
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E Note

To cancel the shutdown, press the power button or the BACK butt on.

2.2 Rear Panel

Input

Connector Qty Description

HDMI 1.3 1 . Max resolution: 1920 1080@60Hz
. Min resolution: 800 600@60Hz
. Custom resolutions supported
Max width: 3840 pixels (3840 600@60Hz).
Max height: 2560 pixels (800 2560@60Hz)
. Accepts 8-bit and 10 - bit input sources.
. YCbCr and RGB color space settings supported
. Interlaced signal not supported

. HDCP 1.4 compliant

. Embedded audio supported

HDMI 2.0 2 . Max resolution: 4096 2160@60Hz/8192 1080@60Hz (forced)
. Min resolution: 800 600@60Hz
. Custom resolutions supported
Max width (forced): 8192 (8192 1080@60Hz)
Max height (forced): 8192 (1080 8192@60Hz)
. Accepts 8-bit and 10 - bit input sources.
. YCbCr and RGB color space settings supported
. Interlaced signal not supported
. HDCP 1.4 and HDCP 2.2 compliant

. Embedded audio supported
. eARC audio supported by HDMI 2.0 -1

USB 3.0 1 . Support a mouse, keyboard, camera, speaker and other common
USB devices.

USB 2.0 1

www.novastar .tech Ny 3
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. Can be used for USB playback, firmware update and exporting
logs.

. Supported image formats: *.jpg, *.jepg, *.bmp, *.png, *.gif

. Supported video formats: *.mp4, *.mkv, *.ts, *.mov, *.avi, *.m4v,

* flv, *.vob, *.webm, *.mpg

. Supported file systems: FAT32, NTFS, exFAT, FAT16

Output
Type Qty Description
1~20 20 | RJ45(1Gps)
OPT 1~2 2 10G OPT outputs
. Both OPT ports work as primary outputs and cannot be used for
loop backup of the Ethernet ports.
. OPT 1 outputs the data of Ethernet ports 1 to 10 and OPT 2
outputs the data of Ethernet ports 11 to 20.
. Supports both single - mode and multi - mode fiber cables and can
work wit h fiber converters.
AUDIO 1 3.5-mm audio output
Note: 3-conductor audio connectors are supported.
SPDIF 1 For digital fiber optic audio output
HDMI 1.3 1 Output monitoring for device debugging
Controls (CONTROL area)
Type Qty Description
ETHERNET 1 Max bandwidth: 1 Gbps
Connect to an external network or control software
WIFI1 2 2 Connect to Wi - Fi AP and Bluetooth antennas.
WIFI 3 1 Connect to a Wi - Fi Sta antenna.
SENSOR 12 2 Connect to light sensors or temperature and humidity sensors.
Phoenix 1 . 1x L: Left channel of output audio
connector . 1x R: Right channel of output audio
(12 pins)

. 1x GND: Grounding
. 1x RS232 for connecting to the central control device
Baud rate: 115200bps

Data bits: 8, stop bits: 1, no parity, no flow control

www.novastar .tech
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. 1X IR-I: Infrared input

. 1X IR- O: Infrared output

. 1x VCC: 3.3 V power supply
. 1x GND: Grounding

. 1Xx RELAY

Connect to a relay to control external power supply.

Voltage: DC 30V, 3A/AC 250V, 3A
L1213 N

Max Voltage/Current
AC 250V/3A
DC 30V/3A

T1 T2 T3 N

A, B: Relay switch signals

The above wiring diagram is only for illustration purpose. For

actual applications, please refer to the relevant AC contactor

manual.
Power
Connector Qty Description
100-240V~, 1 An AC power input connector and switch
50/60Hz, 2.5A
Max

www.novastar .tech PAGE A



TU4K Pro LED Playback Control Processor

User Manual

3 LCD Menu Operations

3.1 Menu Introduction

3.1.1 Instructions

Step 1 Upon startup , instructions are displayed on the LCD panel. Rotate the knob to select a

language and press the knob to confirm your selection.

Simplified Chinese, Traditional Chinese, English, Japanese, Russian, Korean, Portuguese,

Spanish, and Italian are available.

Figure 3-1 Select a language

Select a Language

English
[FZN22574

BEEPX
BAE

Step 2 Select Next and connect to the hotspot of the device. Upon successful connection, select

OK and press the knob to confirm your selection.

Figure 3-2 Hotspot connection

Connect to the Hotspot

Name

TU4KPro_71000022

d

SN2008@+

You can connect to the hotspot by entering the name and password of the hotspot, or use your phone to

scan the QR code on the right to quickly connect to the hotspot.

www.novastar .tech PAGE
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3.1.2 Home Screen

Upon successful hotspot connection, the home screen appears on the LCD panel and the

device information is displayed.

Figure 3-3 Home screen

# TU4KPro_00001271 %2 192.168.0.10

Android HDMI1 )% 0

HDMI2 OPT

HDMI23840x2160@59.94Hz 2

Screen 4800x2700@60.00Hz  -®- 100%

341516718910

Port <
11)(12) 13 |14)(15](16)(17)[18](19] 20

The home screen shown in Figure 3- 3 is illustrated in Table 3- 1.

Table 3-1 Home screen description

Section | Content Description
First TU4KPro Device name
row

Device button lock status

. The icon is displayed: Buttons are locked.

0192

HoMIT

. The icon is not displayed: Buttons are unlocked.

Press and hold the knob and the BACK button for 5s

or longer to lock or unlock the buttons.

Display status
: Frozen

: Black screen

. No icon displayed: The above functions are not

enabled.

Network status

: A wired network is connected.

www.novastar .tech PAGE
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Section | Content Description

: A Wi-Fi network is connected.

: No network is connected.
Note:

When both a wired network and a Wi -Fi network are

connected, the wired network connection is displayed.

198.168.0.10 IP address of the device
Signal Android , HDMI1, Input source type and status
source | HDMI2, HDMI3 . I Accessed but not in use

: Accessed and in use

. I - \ot accessed

HDMI2 | 3840 2160@59.94Hz Resolution and frame rate of the signal source in use

Screen | 4800 2700@60.00Hz Resolution and frame rate of the screen

Port 1~20 Connection status of each Ethernet output port
. ‘: Connected
. G: Not connected and backup port in use

. ‘: Not connected

Right Hotspot status
side . Blue: On
. Gray: Off

Bluetooth status
. Blue: On
. Gray: Off

USB port status
. Blue: A USB drive is inserted.

. Gray: No USB drive is inserted

OPT 1~2 OPT port connection status
. Blue: Connected

. Gray: Not connected

www.novastar .tech Ny 8
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Section | Content Description

Screen brightness

For related operations, see 3.2.1 Adjust Brightness .

3.1.3 Main Menu

On the home screen, press the knob to access the main menu shown in Figure 3-4.

Figure 3-4 Main menu

-#- Screen Brightness (%) 100 ¢
Volume 80 ¢
= Signal Source
Effects
Network Settings
&% Display Control

o; System Settings

3.2 Set Output Parameters

3.2.1 Adjust Brightness

Step 1 From the main menu, select Screen Brightness (%) and press the knob to make the

brightness editable.

Step 2 Rotate the knob to adjust the brightness to the desired level and then press the knob to
complete the adjustment .

3.2.2 Adjust Volume

Step 1 From the main menu, select Volume and press the knob to make volume editable.

Step 2 Rotate the knob to adjust the volume to the desired value and then press the knob to

complete the adjustment.

3.3 Signal Source

Step 1 From the main menu, select Signal Source and press the knob.

Step 2 Select a signal source (Android, HDMI 1, HDMI 2 or HDMI 3). Press the knob after a signal
source is selected.

www.novastar .tech Ny °©
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Figure 3-5 Signal source selection

Android
HDMI 1
HDMI 2

BNO'[GSZ

If a signal source is highlighted and is displayed next to it, it indicates that this signal source is in

use.

If a signal source is highlighted but is not displayed next to it, it indicates that this signal source is

connected but not in use.
If a signal source is grayed out , it indicates that this signal source is not connected .

When HDMI 1 and Android are in use simultaneously, is displayed only next to Android.

3.4 Effects

Step 1 From the main menu, select Effects and press the knob.

Step 2 The effects include standard, meeting, vivid and skin. Select an ef fect as required and press

the knob to confirm your selection.

Figure 3- 6 Effect selection

Standard

Meeting

Vivid
Skin

3.5 Network Settings

www.novastar .tech jgNey 10
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3.5.1 Wired Network

Configure a static IP address for the device, or set the device to automatically obtain an IP

address.
Step 1 From the main menu, select Network Settings > Wired and press the knob.
Step 2 Select Configuration and select a value from the drop -down options.

Manual: Configure a static IP address for the device.

Auto: Set the device to automatically obtain an IP address.

Figure 3-7 Manual network configuration

Configuration Manual .

IP Address 192 .168.0.10 2
SubnetMask  255.255.255.0¢
Default Gateway 192.168.0.1¢
DNS 192.168.0.1¢

Apply

Figure 3-8 Automatic network configuration

Configuration Auto .
IP Address 192.168.0.10
Subnet Mask 255.255.255.0

Default Gateway 192.168.0.1

Step 3 If Manual is selected, specify a correct IP Address, Subnet Mask , Default Gateway and

DNS, then select Apply . If Auto is selected, this step is not required.
3.5.2 Wireless Network

Step 1 From the main menu, select Network Settings > Wireless and press the knob.

Step 2 Turn on Wireless (@D).

www.novastar .tech jgNely 11
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Figure 3-9 Wireless network

Wired Auto >
EEES o
Hotspot Enabled >

Bluetooth o

3.5.3 Hotspot

Step 1 From the main menu, select Network Settings > Hotspot and press the knob.

Step 2 Turn on Hotspot (@D).

Figure 3-10 Hotspot

Hotspot o
Name TU4KPro_00001271
Password SN2008@+

QR Code >

Step 3 Select QR Code and press the knob to display the QR code.
3.5.4 Bluetooth

Step 1 From the main menu, select Network Settings > Bluetooth and press the knob.

Step 2 Turn on Bluetooth (@D).

www.novastar .tech NSy 12
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Wired
Wireless o
Hotspot Enabled >

Bluetooth o

3.6 Display Control

TU4K Pro LED Playback Control Processor

User Manual

Step 1 From the main menu, select Display Control and press the knob.

Step 2 Select a display status as required and press the knob.

Figure 3-12 Display status selection

Normal
Freeze
Blackout

Test Pattern

Normal: A normal screen is displayed.

Blackout. A black screen is displayed.

Figure 3-13 Black screen

ft TU4KPro_00001271 /%2192.168.0.10

Android HDMI1 () I |

HDMI2 OPT

HDMI2 3840x2160@59.94Hz 2

Screen 4800x2700@60.00Hz  -®- 100%

Freeze: The screen is frozen at the current frame .

www.novastar .tech
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Figure 3-14 Freeze

i TU4KPro_00001271 $K{%21192.168.0.10

Android HDMI1 @) £ 0

oMz oPT

HDMI2 3840x2160@59.94Hz 2

Screen 4800x2700@60.00Hz  -®- 100%

34867890
11)(12) 113 [14)115)[16)(17](18119) 20

-

Port !

Test Pattern: Select a test pattern to check whether the display is correct and identify
issues. The Grayscale of the screen can be adjusted. The adjustable parameters vary

depending on the test pattern type.

Figure 3-15 Test pattern

Test Pattern

Grayscale

3.7 System Settings
3.7.1 About

Step 1 From the main menu, select System Settings > About and press the knob.

Figure 3-16 About

About
Diagnostics
Factory Reset

Export Logs

Language

www.novastar .tech PAGE %
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Step 2 View the version information, storage details and status of the device.

Figure 3-17 Device information

Product SN
MEAK12982371000016

Android Version
13

System Version
TU4KProV010000CNO0501

MCU Version
V0.0.0.5

3.7.2 Diagnostics

Perform device diagnostics, and view and export the diagnostic results.

Step 1 From the main menu, select System Settings > Diagnostics and press the knob.

Figure 3- 18 Diagnostics

About
Diagnostics
Factory Reset

Export Logs

Language

Step 2 From the displayed dialog box, select OK.

After the diagnostics are completed, the result s are displayed.
Normal: The diagnostic result is normal.

Abnormal: The diagnostic result is abnormal.
Step 3 Do any of the following as required.
View the diagnostic results

Select Diagnostic Result to view the diagnostic report.
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Figure 3-19 View diagnostic results

2024.09.1212:39

Diagnostic Result

Hardware Detection
Status Detection
Display Detection

Network Detection Not detected

Export diagnostic results.

1. Insert a USB drive into the USB port of the device.
2. Select Export Result.

Upon successful operation , a prompt is displayed.

Figure 3- 20 Export diagnostic resul ts

Export To

=R = R =

USB1 USB2 USB3

Run diagnostics again

Select Run Again and then select OK from the displayed dialog box to run diagnostics

again.

Figure 3- 21 Run diagnostics again

Diagnostic Result
Export Result
Run Again
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a Note:

If there is not enough storage space on the USB drive or it is removed during the export process, the

export will fail.

3.7.3 Factory Reset

Reset the Android operating system to its factory settings, including the removal of all

installed APKs and media files.

Step 1 From the main menu, select System Settings > Factory Reset and press the knob.

Figure 3-22 Factory reset

About

Diagnostics

Factory Reset

Export Logs

Language

Step 2 Select OK from the displayed dialog box .
3.7.4 Export Logs

Step 1 Insert a USB drive, select System Settings > Export Logs from the main menu, and press
the knob.

Figure 3-23 Export logs

About
Diagnostics

Factory Reset

Export Logs

Language

Step 2 Select a location to save the logs and press the knob.

Step 3 After the logs are exported, Export successful is displayed.
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ﬁ Note:

Insufficient storage space on the USB drive will cause log export failure.

3.7.5 Language
Step 1 From the main menu, select System Settings > Language and press the knob.

Figure 3-24 Language

About

Diagnostics

Factory Reset

Export Logs

Language

Step 2 Select a language. Simplified Chinese, Traditional Chinese, English, Japanese, Russian,
Korean, Portuguese, Spanish, and Italian are available.

Figure 3-25 Language selection

English
A
RPN
HAEE

Pycckunii

st=20f

www.novastar .tech X&)y 18



TU4K Pro LED Playback Control Processor

User Manual

4 Built -in System Operations

4.1 Getting Started
Do the following steps to quickly get started with the LE D playback control processor .

Step 1: Set up the Hardware

Step 1 Open the package.
Step 2 Prepare the accessories, such as Ethernet cable, remote, and mirroring dongle.

Step 3 Build the hardware environment according to the following diagram. You  can also connect
common peripherals as needed, such as mouse, keyboard, sound system, camera and

infrared touch frame.

Figure 4- 1 Hardware architecture

LED Screen

Ethernet Cable

Video Cable
USB Cable
Fiber Cable
Monitoring e
Control Software
Control PC | © u
gl CVT Fiber Converter g - u
2x10G Fiber Cables :
— Control :
o

Step 4 Connect the Ethernet cables from the LED screen to the Ethernet output ports of  TU4K Pro

in the order shown belo w.

Figure 4-2 Rear panel TU4K Pro (20 Ethernet ports)

Connect the power cable to power on the device.

www.novastar .tech ey 19
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Step 2: Install Related Apps

Search for ViPlex Handy and VNNOX Care in the app store, download and install them.

With ViPlex Handy, you can effortlessly perform program editing, program publishing,
and screen control.

With VNNOX Care, you can easily perform screen configuration, screen topology, seam
correction, and automatic screen configuration backup.

Step 3 Configure the LE D Screen

Step1l Open VNNOX Care app.

Step 2 On the Local Config page, tap Quick Start and follow the instructions to complete screen
configuration.

For detailed steps, tap Profile > Help Center to see the user manual .

Step 4 Initialize the System

For the first - time use of the LED playback control processor, do the following steps to
complete the initialization settings , otherwise it will affect the publishing of programs with

both internal and external sources .
Step 1 Select a system language. English, Simplified Chinese, Traditional Chinese, Japanese,

Russian, Korean, Portuguese, Spanish, and ltalian are available.

Figure 4- 3 Select a language

English (United States) v

s (FE)

P (hE)

BZE (B)

Pycckuit (Poceus)

sh20{(cH3tel)

Portugués (Brasil)

Step 2 To pair the remote using Bluetooth, point it at the device's infrared sensor. Then,
simultaneously press and hold the Home and Menu buttons on th e remote until the Paring

with the remote window appears.
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Figure 4-4 Pair with the remote

Step 3 Read and agree to the Service Agreement .

Figure 4-5 Service agreement

/.4 1T yOU a0 not agree 10 tne amenaments 10 tNiIS aoCument Or any otner upaatea version ot tis aocument, you
have the right to stop using this Software

8. Governing Laws

8.1 This document is governed by laws, regulations, policies, rules and judicial interpretation of People's
Republic of China

8.2 The formation, validity, interpretation, modification, implementation, and dispute resolution of this document
are applicable to the laws of People's Republic of China

8.3 Any dispute arising from this document shall be settled through friendly negotiation between the two
parties, If Parties cannot reach consent, any disputes and differences shall be submitted to the Court at the
place of NovaStar for exclusive jurisdiction.

9. Miscellaneous

9.1 If any provision of this document becomes partially invalid, completely invalid, or unenforceable for
whatever reason, the remaining provisions shall still be valid and binding.

9.2 Headings contained in this document are for convenience only and shall not affect the interpretation of this
document.

Disagree

Step 4 Select a time zone.

Figure 4-6 Select a time zone

Yangon GMT+6

Krasnoyarsk

Bangkok GMT+7:00

Beijing GMT+8:00 ¥V

Hong Kong GMT+8:0(

Irkutsk GMT+

Kuala Lumpur
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Step 5 Select the Wi-Fi network you want to connect to and enter the password. Then,

select
Connect.

Figure 4-7 Connect to a Wi - Fi network

TP-LINK12

MeetUs20

MeetUs20_1007897

TP-LINK123456789

Figure 4- 8 Enter the password

Enter Password for AAA-TU-test.

Suggest contact names? Touch for info

The password must be at least 8 characters long.

Step 6 Rename your device to make it easier to search and connect from other devices.
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Figure 4-9 Rename your device

TU4KPro_00001271

Complete

a Note

The hotspot name will be updated automatically if you rename the device.

Step 7 The initialization settings are done. You can start using the LED playback control processor.
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4.2 Usage of the Remote
4.2.1 Buttons on the Remote

Figure 4-10 Description of buttons on the remote

Power button

Long pr nabl i ntrol
Short press to control the on-screen cursor by ong press to enable voice contro
waving the remote. It will be automatically disabled

Short press to open system settings
if no action is performed within 30 seconds.

Confirm button

Navigation button

Short press to open the shortcut menu
Short press to return to home screen

Long press to switch between apps
Short press to go back

Volume up/down

4.2.2 Bluetooth Pairing Method

Point the remote at the device's infrared sensor and hold down the  Menu and Home
buttons simultaneously until the Paring with the remote window appears at the bottom of

the screen.
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4.3 Screen Mirroring

4.3.1 Wireless Mirroring

1. Due to the susceptibility of 2.4G Wi -Fi networks to interference from surrounding
electronic devices, network instability may arise, thereby affecting screen mirroring
quality. To ensure an optimal user experience in complex network environments such as

trade shows or commercial offices, 5G W i- Fi networks are highly recommended.

2. When mirroring a screen using 5G frequency band, it is recommended that the distance
not exceed 15 meters. Furthermore, due to the relatively weak wall penetration
capability of the 5G network, screen mirroring in situ  ations where there are walls
obstructing the signal is not recommended.

3. For Android devices, ensure that the operating system version is not earlier than

Android 10.0 when mirror a screen.

4. When a device is connected to a phone via Wi - Fi AP and the device is connected to the
Internet via Ethernet cable , the phone can normally play third - party video applications.

5. Ensure that the network is connected before using wireless screen mirroring. For details,
see Step 5 in 4.1 Getting Started .

4.3.1.1 Mirror from Mobile Phone

Screen Mirroring on ViPlex Handy

Step 1 On the home screen, select B to navigate to the screen mirroring settings.

Figure 4-11 Wireless mirroring

208 TueDee17 1558

Mirror from Mobile Phone Mirror via Dongle _

@ Connect to the network Please insert the dongle into the USE port

f Al f iring.
Please connect to the hotspot TU4KPro_00001299, (4 Ofthe cevice tokpaiing
Password: SN2008@+

@ Mirror screen

i0S/mac0S
 Click AirPlay (&

S ————

& s S o

Wireless Mirroring
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Step 2 Scan the QR code on the screen to do wnload and install ViPlex Handy on your phone.

Step 3 Connect your phone to the hotspot of the LED playback control processor (default name:
TU4KPro_xxxx; default password: SN2008@+).

Step 4 Open ViPlex Handy and tap Add Device on the home page.

Step 5 Tap Connect next to the device you want to connect and enter the password to connect to
it.

Step 6 Return to the home page and tap Screen Interactive .

Figure 4-12 Screen interactive

< Screen Interactive
Wireless Mirroring

Video >
Image >
" Document >

J Screen Mirroring >

Wireless Mirroring Control

Secondary

R
Mirroring emote

Step 7 Do the following as required.

Display image: Select an image from the album and display it on the screen. Swip e left

or right to switch between images.
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Figure 4- 13 Display image

Display video: Select a video from the album and display it on the screen. The video

selection page will be displayed once the playback is finished.

You can pause/resume the playback, drag the playback progress, adjust the volume,

and switch videos with the remote.

Figure 4-14 Display video

video_20240128_13-:- { [ Miroring

24
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Display document: Select a document from the file explorer and display it on the screen.
Use the remote to scroll through pages and move the cursor (Supported file for  mats
include PPT, WORD, PDF, and EXCEL. This feature is not supported by iOS).

Figure 4-15 Display document

< Mirror DOC

Wi Demo.docx

Page Down

Mirror screen: You can mirror the display of the phone/tablet onto the screen. Tap
Screen Mirroring to starting mirroring and tap  Stop Mirroring to stop. You can also

open the floating window and tap Stop to stop mirroring.

Figure 4-16 Screen mirroring & Stop mirroring

< Screen Interactive < Screen Interactiv

Wireless Mirroring Wireless Mirroring

Video > Video >
-
Image > | Image >
Document > " Document >
J Screen Mirroring > Stop Mirroring

Wireless Mirroring Control Wireless Mirroring Control
Secondary = Remote Secondary = Remote
Mirroring Mirroring
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Tap on top of the interface and thentap Stop to stop.

Enable the floating window permission for ViPlex Handy before mirroring screen.

For iOS devices, you can only start mirroring after enabling Screen Mirroring in the control center. To

stop the mirroring, tap Stop Mirroring .

Other screen casting functions will be unavailable when using the screen mirroring function.

Secondary mirroring: Control the screen in real -time from your phone/tablet.

Remote: On the Device Management or screen mirroring page, tap Remote to perform
operations such as tapping , swiping, returning to the main menu, going back to the
previous menu, adjusting volume, and zooming in or out of the screen with two fingers

(for images and documents).

Figure 4-17 Remote

Remote

Mirroring from iOS

Step 1 Connect your phone to the hotspot of the LED playback control processor (default name:
TU4KPro_xxxx; default password: SN2008@+).

Step 2 Open the control cen ter.

Step 3 Tap Screen Mirroring and select the device to start mirroring.
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Figure 4-18 Screen mirroring - iOS

% Screen

Mirroring

0000

4.3.1.2 Mirroring from PC

Mirroring from Windows

Stepl ¢Z Ti L W< BNLZ E | OBNPLO LZTLO TilL NLIPSTL Ek

download LinkED for Windows .

N E

Focus on the display and control to make meetings easier

-
|

|i| LinkeD for Android ! LinkeD for iPad
‘ == LinkeD for Windows a LinkeD for iPhone

@ LinkED for Chrome

Step 2 Connect the PC to the hotspot of the LED playback control processor (default name:
TU4KPro_xxxx; default password: SN2008@+).

Step 3 Run the client on the PC. The connected device will be detected by the client automatically.

Then, select Start projection
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Wireless projection 0] - X
Currently connected device: TU4KPro_20000683(192.168.43.1)
TU4KPro_20000683
192.168.43.1
CD) Start projection E
| . V|

Mirroring fr om macOS

Step 1 Connect the PC to hotspot of the LED playback control processor (default name: TUxx
Pro_xxxx; default password: SN2008@+).

Step 2 Select the AirPlay icon in the menu bar at the top of your screen, and select the device you

want to mirror the screen to.

Figure 4-19 Screen mirroring - Mac

Help 2 OFE= sovm ThuNov 12 5:48:29PM Q.

TU4KPro_39000266

Open Displays Preferences...

4.3.1.3 Mirroring via Dongle

Step 1 For the first -time use, or after you change the device name, hotspot name or hotspot
password, you must insert the mirroring dongle into the USB port of the LED Playback

control processor for pairing.

Step 2 Insert the paired dongle into the USB port of the PC.
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Figure 4-20 Connection successful

Connection succcessful

V 3.4.2.20 o

Step3 Whenapop-ON NBZkBNJ NBTF T¥F L <bZZL1T8H6Z POI 1 LPPODy
round button on the dongle to start mirroring.

BiNote

When using the mirroring dongle to mirror from macOS f or the first time, authorization is required. (The
following operations use the 10.13.6 version as an example.)

1. On the desktop, open the PTB USB drive.

Client Client.exe

2. Double select the Client program to run it.

3. Follow the instructions to complete the authorization.

4.3.1.4 Screen Mirroring Settings

Step 1 On the home screen, select B to navigate to the screen mirroring settings.
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Figure 4- 21 Wireless mirroring

Device Name: TU4KPro_00001299

® Share Screen with Apps

Step 1

() Step 2
ZS

i0S/mac0S

Windows

TU4K Pro LED Playback Control Processor

User Manual

83 Mirror Settings

® Share Screen with Device

Step 2 Press the Confirm button on the remote to navigate to screen mirroring setup.

Figure 4-22 Screen mirroring settings

Device Name: TU4KPro_00001299

Version Information
Activation Information
® Share Screen wit Device Name
PIN Code setting
Step 1
Display Mode

Display PPT Flip Icon

Display Control Button

Main Transmitter

DLNA cast

Niimber of Snlit-sereen

Step 3 Do the following as required.

83 Mirror Settings

TU4KPro_00001299 creen with Device

>

Proportional display >

. Version Information : View the mirroring dongle version.

Activation Information: View the activation status, activation code, MAC address, and

split- screen quantity.

Device Name. View the device name.

. PIN Code setting: Set a PIN code.

Display Mode: Set the display mode. Available options include Proportional , Full

Screen, and Adaptive .
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Display PPT Flip Icon: Show/Hide navigation icons for slides.

Display the Third Split - screen at Bottom Center: Show/Hide the third split -screen at
botto m center

Display Control Button : Show/hide the wireless control button .
Main Transmitter : Enable/Disable the primary mirroring dongle.
DLNA cast: Enable/Disable DLNA mirroring.

Number of Split-screen: Set the split- screen mode. Available options include Full

Screen, Two - Split Screen , and Four - Split Screen .

Purchase More Functions: Select and enter the activation code in the pop -up window

and select OK to activate.

Screen Mirroring Timeout: Select mirroring timeout in the popup window . Available
options include 15s/30s/45s/60s.

4.3.2 Wired Mirroring

4.3.2.1 Connect Signal Source

Connect the LED playback control processor to the device you want to mirror the screen
from via HDMI cable.

Figure 4- 23 Wired mirroring

LED Screen

Ethernet Cable !
Video Cable !
USB Cable
Fiber Cable

Monitoring

trol Software
Control PC I u n

gl CVT Fiber Converter

2x10G Fiber Cables

Control
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4.3.2.2 Switch Signal Source

You can switch the signal source via the following method.

Step 1 On the home screen, select “ or press the Menu button on the remote to open the

signal source selection window.

Figure 4- 24 Signal source

= @ % 10A%A B— 10:08

Source

Switch the device signal source to change the screen display content.

Android

Step 2 Select the signal source that you want to display, and press the Confirm button on the
remote.

4.4 Secondary Screen

4.4.1 Access the Secondary Screen

Step 1 To access the secondary screen interface, first navigate the cursor to the left of the home
screen, then press the Left button on the remote again. On this page, you can find details
such as the device name, system version, product serial number (SN), memory status, and
storage information.
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Figure 4- 25 Secondary screen homepage

=
TU4KPr‘O Wired Net..

System Version:
SN: TP-LINK_..

Memory:

()

Storage: Hotspot

o
More *

Bluetooth

» Diagnostics FAQ Quick Start Guide
(?) eck d e statu: @ Troubleshooting Ql

Feature instructions

Step 2 To view more information, select More and you will be redirected Settings > System >

About > Device Information . For more details, please refer to 4.7.7.1 About.

Step 3 On the right side of the secondary screen's homepage, you can select Wired Network , Wi-
Fi, Hotspot , and Bluetooth to redirectto Settings > Network > Wired Network \Wireless
Network \Hotspot \Bluetooth . For more details, please refer to section 4.7.1.1 Wired
Network to section 4.7.1.4 Hotspot .

4.4.2 Quick Start Guide

Step 1 To access the Quick Start Guide, select Quick Start Guide at the bottom of the secondary

screen's homepage.

Figure 4-26 Quick start guide

— et Home App <
Pair with Remote Pair with Dongle Custorization App Switcher Effect Mode
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Step 2 Press the Left/Right button on the remote to navigate through Pair with Remote, Pair with

Dongle, Home App Customization, App Switcher, and Effect Mode.

Select Pair with Remote to open the remote pairing instruction screen.

Figure 4- 27 Pair with remote

voraz - wom
—

>

S ‘.'

T K
Pair with Remote Pair with Dongle Cul-;:(;nn?igﬁ?on App Switcher Effect Mode

Select Pair with Dongle to open the dong le pairing instruction screen.

Figure 4- 28 Pair with dongle

T T Home App :
Pair with Remote Pair with Dongle Custemization App Switcher Effect Mode

Select Home App Customization to open the home app instruction screen.
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Figure 4-29 Home app customization

me W e e
© e e

Pair with Remote Pair with Dongle Home. Ap|'3 App Switcher Effect Mode
Customijzation

Select App Switcher to open the app switcher instruction screen.

Figure 4- 30 App switcher

@ % Mon Gutd 1608

Source

Switch the device signal source to change the screen display content.

ozl o

Press and Hold

SO P A Home App <
Pair with Remote Pair with Dongle Clistomization App Switcher Effect Mode

Select Effect Mode to open the effect mode instruction screen.
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Figure 4- 31 Effect mode

e S Home App 5
Pair with Remote Pair with Dongle Clstomiastion App Switcher Effect Mode

4.4.3 Diagnostics

The diagnostic feature is used when various issues arise during device usage, such as
flickering screens, disconnections during mirroring, audio output failure, unrecognized USB
drives, and more. With device diagnostics, users can promptly identify and pinpoint the

issues, thus improving the overall experience.
Step 1 To access diagnostics, select Diagnostics at the bottom of the secondary screen's

homepage.

Figure 4- 32 Diagnostics

Starting to run diagnostics on the following 4 items
Hardware Detection

4 Operating Status Detection
item(s)

Display Detection

Network Detection

Step 2 Select Run Diagnostics to run tests on Hardware Detection , Operating Status Detection

Display Detection , and Network Detection
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Figure 4- 33 Running diagnostics

) run diagnostics on the following 4 items

Hardware Detection

Operating Status Detection

1item(s) con Display Detection

Network Detection

Step 3 Once the diagnostic process is complete, you will see either Device normal or Device
abnormal displayed on the left. On the right, you can view the test items categorized as
Normal , Abnormal , or Not tested . To see detailed information about all detected items,

select View Report .

Figure 4- 34 Diagnostic result

ing to run diagnostics on the following 4 iten

Hardware Detection

Operating Status Detection

Display Detection

Network Detection

Run Diagnostics View Report

4.4.4 FAQ

Step 1 To access FAQ,select FAQ at the bottom of th e secondary screen's homepage.
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Figure 4- 35 FAQ

Problems with What should | do if my HDMI cable is not being recognized or is frequently disconnecting?
Signal Source We ap yr any inco nc are some suggestions 1o help resolve the issue

Problems with
Sound Output

Problems with
Screen Mirroring

Network-related
Problems

Problems with
USB Drive

Other Problems

Step 2 Use the remote's Up and Down buttons to toggle between the categories of issues on the

left, then press the Confirm button to view the specific questions.
4.5 File Explorer

4.5.1 Manage Device Files

You can manage files or folder s within the device. This section will illustrate the process

using folder management as an example.

Step 1 On the home screen of the system, select u to open File Explorer.
Figure 4- 36 File explorer

File Explorer

Device Videos mages Documents

System Storage

5 =l

2.74GB | 14.19GB |

Step 2 View and manage files by file path.

www.novastar .tech JgNely 41



TU4K Pro LED Playback Control Processor

User Manual

In the Devices tab, you can choose to access the inserted USB drive or local storage of the
device to perform actions such as viewing, copying, cutting, pasting, and executing batch

actions.

Manage a single folder : Select a file and then press and hold the Confirm butto n on the

remote until a pop - up menu appears.

Figure 4- 37 Manage a single folder

Alarms

Android Cut

i Batch Acti
Audiobooks atch Action

DCIM Delete
Documents

Download

FileTransfer

Movies

Music

e e

i Copy: Example: To copy the "Alarms" folder, first bring up the pop -up menu and
select Copy. Next, navigate to the target location where you want to paste the
folder. Finally, select the Paste icon on the right side of the screen and wait until the
process is completed. If you change your mind and want to cancel the paste, simply

select Cancel.

Figure 4- 38 Paste

Alarms
Android
Audiobooks
DCIM

Documents

Android

Download

FileTransfer

Movies

Music

NG e Ere
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Figure 4- 39 Pasting completed

Alarms(1)

Android

Audiobooks

DCIM

Documents

Download

FileTransfer

Movies

i Cut: The Cut operation is similar to the Copy operation. You can refer to the

instructions above.
i Delete: Bring up the pop -up menu and select Delete .

Batch action (batch copying and batch cutting share the similar process): First, bring up
the pop -up menu and select Batch Action . Then, select the folders you want to cop y or
cut. Next, select the Copy or Cut icon on the right side of the screen and then navigate
to the target location. Finally, select the Paste icon on the right side of the screen and
wait until the process is completed. If you change your mind and wantt o cancel the

paste, select Cancel.

Figure 4-40 Manage multiple folders

Alarms
Android
Audiobooks
DCIM
Documents Alarms
Download
FileTransfer

Movies

Music

©
o
o
©
©)
©
©)
O
O

(oo

www.novastar .tech NSy 43



TU4K Pro LED Playback Control Processor

User Manual

Figure 4- 41 Batch pasting completed

Alarms(1)

Android

Audiobooks

DCIM

Documents

Download

FileTransfer

Movies

a Notes
Only files located in the Device tab can be pasted; copying, cutting, and pasting are not avilable in
the video, image, document, and package tabs.

Pasting will f ail if there is insufficient storage space, and you cannot past a folder to its current
location.

If the file being pasted has the same name as a file or folder in the current location, the pasted file will

be renamed.

File sorting: You can sort files by f ile name (default), file size, or modification time.

a Notes:

Files can be sorted by file name from A to Z or Z to A, with A to Z as the default.
Files can be sorted by file size from small to large or large to small, with small to large as the default.

Files can be sorted in ascending or descending order based on the time of modification, with

descending order as the default.

To switch the sorting order, simply press the Confirm button on the remote to toggle between

ascending and descending.

4.5.2 Manage Files by Type

Step 1 On the home screen of the system , select n to open File Explorer.
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Figure 4-42 File explorer

File Explorer

Device Vid

System Storage

5 =l

2.74GB | 14.19GB |
— B —

Step 2 You can view and manage files by file types.

In the Documents tab, you can short press the Confirm button on the remote to open

the selected document, or long press the Confirm button on the remote to delete it.

Figure 4-43 Documents

Documents
pA—

+ Demo.docx

In the Videos tab, you can short press the Confirm button on the remote to preview the
selected video, short press the Left or Right button to switch between videos, and
double - press Back button to exit preview mode. Long press the Confirm button on the

remote to delete the video.
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Figure 4-44 Videos

File Explorer

Videos

2160

——
L

4Kcloud.mp4 fruit. mp4 snow mountain.mp4

| s

In Images tab, you can short press the Confirm button on the remote to preview the
selected image, short press the Left or Right button to switch betwee nimages, and
double - press Back button to exit preview mode. Long press the Confirm button on the

remote to delete the image.
Figure 4-45 Images

File Explorer

panda.png

Set as Wallpaper

Add to Screensavers

train.png

. Inthe Packages tab, you can short press the Confirm button on the remote to open the

selected package, or long press the Confirm button on the remote to delete it.
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Figure 4- 46 Packages

File Explorer

Images Documents Packages

4.6 Media Player

4.6.1 Manage Media Library

Step 1 On the home screen of the system, select to open the Player screen.
Step 2 Select Library from the navigation bar on the left.

There are one video and three images pre-installed in the library by default.

You can sort the images and videos by name, size, or time on the top right corner of the

screen.

Figure 4-47 Media Library

Q Search

W Library

® Program

Step 3 To import new media files, select Import , select a file, and then press the Confirm button

on the remote .
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Figure 4-48 Import

Import 0 item(s) selected
3072_64_2.png 3675default.png 4Kcloud.mp4

L -
=

Leaf.png Ocean.png mountain.png

O = N = )

.‘ ' .: / adrd P : < ; v;::; 7
" 4 e o

&% i 8 4%—

panda.png snow mountain.mp4 sunflower.mp4 train.png

a Note

You need to insert a USB drive first before you can import images and videos.

Step 4 After selecting a media file, long press the Confirm button on the remote to access options
such as renaming, bulk selection, and deletion. (System preset media is not editable by long

press.)

Figure 4-49 Media library

Q Search

&) Library

® Program

Batch Select

Delete

Step 5 After selecting a media file, short press the Confirm button on the remote to start or pause

the playback. Short press the Down button to bring up a menu for Playlist and Play Order

Playlist: Short press the Left or Right button to switch between media files and long

press the buttons to fast forward or rewind

Play Order: Press the Left or Right button to switch between Repeat List , Play Once,

and Repeat One..
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Playlist

If using touch input: The menu area can be scrolled up and down or selected by a single tap; the list area
can be swiped left or right or selected by a single tap; the function items are to be selected by a single tap

for execution.

4.6.2 Manage Programs

-

Step 1 On the home screen of the system , select "0 to open the Media Player.
Step 2 Select Program from the navigation bar on the left.

You can sort the programs by name, size, or time on the top right corner of the screen.

Figure 4-51 Program

Sort by
Q Search Name 1LY

&) Library

Step 3 To create a new program, select Create, select the desired media files from the library and

then press the Confirm button on the remote .
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processor from ViPlex Handy. For detailed operations, please select Me > Help > User

Manual in the ViPlex Handy and refer to the user manual.

Figure 4-52 Create a program

Step 4 After selecting a program, long press the Confirm button on the remote to access options

such as renaming, batch selection, and deletion (The default program cannot be edited).

Figure 4-53 Program operations

Q. Search

Batch Select

& Library

® Program
New Program2024012..  Pelete

Step 5 After selecting a program, short press the Confirm button on the remote to start or pause

the playback. Short press the Down button to bring up a menu for Playlist .

Playlist: Short press the Left or Right button to switch between media files and long

press the buttons to fast forward or rewind.
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Figure 4-54 Program playback

Playlist

If using touch input: The menu area can be scrolled up and down or selected by a single tap; the list area
can be swiped left or right or selected by a single tap; the function items are to be selected by a single tap

for execution.

4.6.3 Search

Step 1 On the home screen of the system, select ““w to open the Media Player.
Step 2 Select Search from the navigation bar on the left.

Step 3 You can search in the Library and Program .

Figure 4-55 Search

o]

o anic = G

Step 4 Input letters and numbers, and the media/programs with corresponding names will be

filtered in real time.

www.novastar .tech IX@&y 51



TU4K Pro LED Playback Control Processor

User Manual

4.7 Settings

4.7.1 Network Settings

4.7.1.1 Wired Network

Step 1 On the home screen of the system, select n to open the settings menu.

Step 2 Select Network > Wired Network to accesswired network settings.

Figure 4-56 Wired network

Wired Network

Configure Manual

IPv4 0.0.0.0

Subnet Mask 0.0.0.0

Default Gateway 0.0.0.0

DNS 0.0.0.0

Step 3 Select Auto or Manual for the configuration mode.

Auto: The device automatically obtains an IP address.

Manual: Manually set a static IP address for the device.

4.7.1.2 Wireless Network

Step 1 On the home screen of the system, select n to open the settings menu.

Step 2 Select Network > Wireless Network to accesswireless network settings .
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Figure 4-57 Wireless network

Wireless Network «

AQQ = >

AAA-TU-test_Wi-Fi5

AAA-TU-test

GXT
TU20Pro_10008231
TP-LINK-ZJT

HUAWEI-lyl

> P P P P P P P

TP-LINK_A1F4

Step 3 Select an available Wi- Fi network near you and enter the password in the displayed

window.

Step 4 Press the Confirm button on the remote to connect to the Wi - Fi network.

4.7.1.3 Bluetooth

Step 1 On the home screen of the system, select n to open the settings menu.
Step 2 Select Network > Bluetooth to accessBluetooth settings.

Step 3 Toggle on Bluetooth .

Figure 4-58 Bluetooth

Bluetooth

Bluetooth «

Device Name TU4KPro_00001299

Scan Devices (™

My Devices

Remote Connected ~

EDIFIER M120 Paired >

Other Devices

16010238-L

OnePlus 9

Step 4 Select a target device from Other Devices to start pairing.
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Remove the Remote

Step 1 Select Remote from My Devices to open the remote settings screen.
Step 2 Select Remove to forget the current remote.
Step 3 If you want to forget the connected remote and pair with another one, simply  select

Remove and then follow the instructions to pair with a new remote.

Figure 4-59 Remove the remote

Remove

Forget the remote

4.7.1.4 Hotspot

Step 1 On the home screen of the system, select n to open the settings menu.
Step 2 Select Network > Hotspot to openthe Hotspot screen.

Step 3 Toggle the hotspot option on ( ®) and set the device name, hotspot password, and
channel information. You can also quickly connect to the device's hotspot by scanning the

QR code on the right with your mobile phone.
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Figure 4- 60 Hotsp ot

Hotspot

Hotspot Name TU4KPro_00001299
Hotspot Password SN2008@+ ~

Channel Auto >

The device name must follow the below rules:

1 Emojis are not allowed.

i The name must be between 1 and 24 characters in length.

1 Only the supported characters are allowed, including: "~|@#$%"&* - +=

i The device name and hotspot name are the same, and the hotspot name will

automatically change to match any updates to the device name.
The password must follow the below rules:
1 The password must be between 8 and 24 characters in length.
i Only the supported characters are allowed, including: "~!@#$%"&* - +="

1 The password must contain at least three of the followings: uppercase letters,

lowercase letters, numbers, and symbols.

a Notes

After you change the hotspot name or password, please insert the mirroring dongle into the USB port

of the playback control processor for pairing again.

Please consider changing to a stronger password if your current one is weak.

4.7.2 Display and Effects

4.7.2.1 Effects

To have a more comfortable viewing experience, you can adjust the display effects via the

following methods.
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Step 1 On the home screen of the system, select n to open the settings menu.

Step 2 Select Display and Effects > Effects to open effect adjustment.

Figure 4- 61 Effect adjustment

JEffects

§F

Effect Mode

Brightness

Saturation

. Contrast

Color

Hue

Reset

Step 3 Select a mode according to your need.

Standard: Suitable for most content viewing.

Meeting: Suitable for document displa y and providing a more comfortable viewing

experience.

Vivid: Suitable for movie, video and image playback and delivers vibrant and pleasing

effects.

Skin: Suitable for video meeting scenarios and guarantees accurate and natural skin

tones.

Step 4 You can fine-tune the effect parameters after selecting a mode to satisfy personalized

requirements.

6.

7.

On the remote, press the Menu button to enter the menu.

Select Effect and press the Confirm button on the remote to open the effect

adjustment interface.

. Adjust the value s for Brightness , Saturation , Contrast , Color Temperature and Hue to

customize the display effect.

. (Optional) If you are not satisfied with the effect after adjustment, press the Reset

button to reset the parameter values to the defaults.
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4.7.2.2 Eye Comfort

Step 1 Onthe home screen of the system, select n to open the settings menu.
Step 2 Select Display and Effects > Eye Comfort to enable or disable Eye Comfort.

The Eye Comfort enables a little yellowish display on the screen to relieve eye fatigue.

Figure 4- 62 Eye comfort

4.7.2.3 Dynamic Engine

a Note

This feature is available when the A10s Pro receiving card is used and Gamma is manually adjusted to 2.8

in NovaLCT in advance.

Step 1 On the main screen of the system, select n to open the settings menu.
Step 2 Select Display and Effects > Dynamic Engine to enable or disable Dynamic Engine.
Step 3 Select an image quality mode Natural , Standard , Ultimate , or Off.

After Dynamic Engine is enabled, real-time analysis and dynamic adjustment are made to
each frame to significantly improve the display contrast and imag e details for better visual
experience, and effectively control and lower the display power consumption, extending

the service life of the LED screen.
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